Sunday, July 31, 2011

It's a mystery, Scooby Doo!

Walked out the door to go to church this morning and there are rocks ALL OVER my cabbages that are in one side of the flower bed, on the side of the cement steps.  I *had* three cabbages in that side.  Something completely demolished one of them digging and covered up a second one.

Me, being the sane and logical (ha) person I am, grabbed a piece of wood and used my foot and hand and uncovered (mostly) the second cabbage.  I also piled all the rocks back in the hole, figuring if something was in there, it served it right for messing with my cabbages.  Do Not Mess With My Cabbages!  

The area to the left of the stick is where the hole was and you can see the rocks it dug up (sorry, I did all of this before I thought to grab the camera) and spread everywhere.

I didn't know if anything was still in there, but at least I hoped to have saved the second cabbage.
Came home from church to find this.  This is the OTHER side of the concrete steps.

So, I'm guessing it WAS in the hole when I covered it up, figured out it couldn't go back out that way, so dug a new hole on the other side to get out.

I want to know what's making the mess.  What's the best way to find out?  Why, look in the hole, I guess.  My face won't fit in the hole.  I like my kids and don't want their faces to get eaten off, so, using this brilliant mind of mine I decide to stick the camera in there and take some pictures.

Here are the pictures I got.  You'll have to imagine the muttered comments that went along with them: Please don't bite me, please don't bite me, please don't bite me.

Whatever it was seems to have decided to leave for the time being.  I'm going to cover the hole back up and hope it stays gone, having decided I'm too much of a pain in the butt to deal with.  If not, we'll have to escalate things.  

We saw two rabbits along the back fence line yesterday.  So maybe that's what it was?  Guess time will (maybe) tell.

OK, just realized the dates on the pictures are WAY wrong.  Must have reset itself somehow when I changed batteries and I didn't notice.  Sorry!

No comments: